Thursday, 07.11.2019

Managed vServer // IX-001 Problems with the accessibility of various components

At the moment there are problems with the accessibility of various components of our hosting. Finding the cause of this problem is now our highest priority. As soon as we know more, we will get back to you.

UPDATE: Our technicians have found the cause of the malfunction and are now working on remedying it.

UPDATE: The accessibility was disturbed by a small DDOS and is now completely fixed.

www.sensus-media.de  |  Datenschutz |  Impressum